Slideshows configuration and issues

Hello,

I am using the slideshow features to display images to the display. In the schedule configuration, how long should I put the time to display the slideshow properly on the screen?

I calculated the number of photo multiply by the number of second I want it to appear on the screen to get the total time per slideshow. Is that correct?

When I put 2 slideshows one after the other in the same schedule, after 1 full cycle, the first slideshow is blocked on the first image and after the time has elapsed it goes directly to the second slideshow and is blocked on the first image of the second as well.

Is there anything I missed to make the slideshows work properly?

I am using an Android TV Box T95Z PLUS.

Many thanks for your help.

Regards
Kiran

Kiran Asked on June 21, 2017 in General.
Add Comment
3 Answer(s)

Hello,

It sounds like the slideshow is set up correctly. If you email our support email with your account information, our team can take a look at your slides/schedules. One thing you can also check is to see if the same behavior occurs when you preview the schedule through your web browser.

Mango Support Team

mangoadmin Answered on June 21, 2017.
Add Comment

Hello,

Thanks for your reply.

Everything is fine on the web browser.  The only thing on the web browser is when I move the mouse cursor on the images, the slideshow stops. Maybe this is the normal behavior with slideshows.

Ok I will email the support.

Many thanks
Kiran

Kiran Answered on June 21, 2017.
Add Comment

Hello,

Thank you for your reply.

Yes, everything is fine with the web browser. The only thing is when I move the mouse cursor on an image, the slideshow stops. Maybe this is the normal behavior with slideshow.

Ok I will email the support for my problem.

Thanks
Kiran

Kiran Answered on June 21, 2017.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.